NET-TL-SG3428XF specification sheet

Current Specials & Promotions
Product specification information

Specifications for NET-TL-SG3428XF

TP-Link JetStream 24-Port SFP L2+ Managed Switch with 4x 10GE SFP+ Slots

NET-TL-SG3428XF Gallery image 1 [Size: 892 (W) x 669 (H)]   NET-TL-SG3428XF Gallery image 2 [Size: 894 (W) x 671 (H)]   NET-TL-SG3428XF Gallery image 3 [Size: 889 (W) x 667 (H)]  
TP-Link SG3428XF JetStream 24 Port SFP L2+ managed Switch with 4x 10GE SFP+ slots, 20x Gigabit SFP Ports, 4x Gigabit SFP/RJ45 combo Ports, 4x 10G SFP+ slots, 1x Micro-USB Console Port, 1 fan, Dual reduant Power supplies, Rack mountable, 128 Gbps switching capacity

Network: Switch

TP-link

In Stock Buy now!
R 8 480.00 inc VAT
Overview:

TL-SG3428XF - JetStream 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots
  • 10G Lightning-Fast Uplink: 4x 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity.
  • Gigabit Fiber Speeds: 20x gigabit SFP ports and 4x gigabit SFP/RJ45 Combo portss offer high-speed and reliable connections to other switches and devices.
  • Integrated into Omada SDN : Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring.
  • Centralized Management : Cloud access and Omada app for ultra convenience and easy management.
  • Static Routing : Helps route internal traffic for more efficient use of network resources.
  • Robust Security Strategies : IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
  • Optimize Voice and Video Applications : L2/L3/L4 QoS and IGMP snooping.
  • Standalone Management : Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
Features:

10G UplinkManaged Switchwith Full Fiber Ports
JetStream 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots
TL-SG3428XF
  • 10G Lightning-Fast Uplink Connection 4x 10 Gbps SFP+ Slots for High-Bandwidth Connectivity
  • Gigabit Fiber Connections 20x gigabit SFP ports and 4x SFP/RJ45 Combo Ports Offer Flexible and Reliable Connections
  • Centralized Cloud Management SDN Solutions Integration for a Highly Efficient Network
  • Advanced L2+ Features Static Routing, IGMP Snooping, 802.1Q VLAN and More
Full Fiber Switch with Lightning-Fast 10G
Build and expand your lightning-fast network with TP-Link TL-SG3428XF- a fully managed switch with 20x gigabit SFP ports, 4x gigabit SFP/RJ45 combo ports, and 4x 10G SFP+ ports. Being ideal for any business network, it meets and surpasses the needs for high-speed, reliable, and safe enterprise networks.
  • 1x RJ45 Console Port
  • 1x Micro-USB Console Port
  • 20x Gigabit SFP Fiber Ports, 4x Gigabit SFP/RJ45 Combo Ports
  • 4x10G SFP+ Fiber Ports
Seamless Integration to Omada Cloud SDN
Software Defined Networking (SDN) platform integrates network devices, including access points, switches, and routers, providing 100% centralized cloud management. Omada creates a highly scalable network- all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Dual Redundant Power Supplies
Two power supplies back each other up and makes an ideal choice for reliable networking architecture.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeNET-TL-SG3428XFspacer
HARDWARE FEATURES
Interface20 x Gigabit SFP Ports
4 x Gigabit SFP/RJ45 Combo Ports
4 x 10G SFP+ Slots
1 x RJ45 Console Port
1 x Micro-USB Console Port
Fan Quantity1 Fan
Power SupplyDual Reduant Power Supplies
100-240 V AC~50/60 Hz
Dimensions ( W x D x H )17.3 x 8.7 x 1.7 in (440 x 220 x 44 mm)
MountingRack Mountable
Max Power Consumption35.7 W (110 V/60 Hz)
Max Heat Dissipation121.81 BTU/hr (110 V/60 Hz)
PERFORMANCE
Switching Capacity128 Gbps
Packet Forwarding Rate95.23 Mpps
MAC Address Table16 K
Packet Buffer Memory12 Mbit
Jumbo Frame9 KB
SOFTWARE FEATURES
Quality of Service8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
Bandwidth Control
- Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
L2 and L2+ FeaturesLink Aggregation
- static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups, containing 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter, Root Protect
Loopback Detection
- Port based
- VLAN based
Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Both
L2 MulticastIGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
IGMP Authentication
MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
MVR
Multicast Filtering: 256 profiles and 16 entries per profile
VLANVLAN Group
- Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 30 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
Private VLAN
GVRP
VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
Voice VLAN
Access Control ListTime-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
-Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
- DSCP/IP TOS
- User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
ACL apply to Port/VLAN
SecurityIP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
- 512 Entries
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard: 100 Entries
DoS Defend
Static/Dynamic Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
802.1X
- Port base authentication
- Mac base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication andaccountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
L3 Features16 IPv4/IPv6 Interfaces
Static Routing
- 48 static routes
Static ARP
- 128 Static Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 Relay
Advanced FeaturesAutomatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
MIBsMIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIB
MANAGEMENT
Omada AppYes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized ManagementOmada Cloud-Based Controller
Omada Hardware Controller (OC300)
Omada Hardware Controller (OC200)
Omada Software Controller
Cloud AccessYes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller.
Management FeaturesWeb-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3
- Trap/Inform
- RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
OTHERS
CertificationCE, FCC, RoHS
Package ContentsTL-SG3428XF Switch
Power Cord
Quick Installation Guide
Rackmount Kit
Rubber Feet
System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7 / 8 / 10 / 11, MAC OS, NetWare, UNIX or Linux.
EnvironmentOperating Temperature: 0-45 °C (32-113 °F)
Storage Temperature: -40-70 °C (-40-158 °F)
Operating Humidity: 10-90% RH non-condensing
Storage Humidity: 5-90% RH non-condensing