SIP-T31P specification sheet

Current Specials & Promotions
Product specification information

Specifications for SIP-T31P

Yealink SIP-T31P 10/100 Desktop IP phone

SIP-T31P Gallery image 1 [Size: 695 (W) x 518 (H)]  
Yealink SIP-T31P 10/100 Desktop IP phone, Excludes PSU, 2.3" 132 x 64 Pixel back light LCD Display, 2x Ethernet Ports 10/100 PoE support, 2x SIP accounts, 2x Dual Colour line keys, Hall Switch

VoIP handsets phones

Yealink

In Stock Buy now!
R 910.00 inc VAT
Overview:

10/100 Desktop IP phone, excludes PSU
SIP-T31P

T31P with PoE support, 2 x fast Ethernet ports and 2 x dual colour line keys, ideal for basic office use.

The new Yealink T31P desktop IP phones are set to take the office IP phone space by storm, offering great value without sacrificing on features.
The new look and feel of the Yealink T31P have been built to be more robust for heavy use and public spaces, but still maintains an elegant appearance.
Yealink have done away with the traditional mechanical hook-switch and replaced it with an electronic hall switch. Not only does this make the Yealink T31P durable, it also makes offers a more refined user experience.
Deploying the Yealink T31P has never been easier, with support for Yealink Management Cloud Service (YMCS) reducing setup time significantly. The Yealink T31P can be powered via Power over Ethernet (PoE), simply deploy your PoE switch where needed and power multiple devices easily.

The new Yealink T31P is the perfect entry-level desktop IP phone for every office environment.

Features:

  • 2.3" 132x64 pixel back light LCD display
  • 2 x Ethernet ports 10/100 PoE support
  • 2 x SIP accounts
  • 2 x Dual colour line keys
  • Hall switch
  • Wall-mountable
  • High definition voice support
Benefits
  • Cost-effective desktop phone
  • Easily powered via PoE
  • Connect a computer to second LAN port, removing the need for additional cabling
  • Hall switch replaces hook switch for a more robust and elegant feel
  • New stylish design

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeSIP-T31Pspacer
Audio FeaturesHD voice: HD handset, HD speaker
Smart Noise Filtering
Wideband codec: Opus, G.722
Narrowband codec: G.711(A/μ), G.723.1, G.729
G.729A, G.726, iLBC
DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
Full-duplex hands-free speakerphone with AEC
VAD, CNG, AEC, PLC, AJB, AGC
Phone Features2 VoIP accounts
Call hold, mute, DND
One-touch speed dial, hotline
Call forward, call waiting, call transfer
Group listening, SMS, emergency call
Redial, call return, auto answer
Local 5-way conferencing
Direct IP call without SIP proxy
Ring tone selection/import/delete
Set date time manually or automatically
Dial plan
XML Browser, action URL/URI
Integrated screenshots
RTCP-XR, VQ-RTCPXR
Enhanced DSS Key
DirectoryLoal phonebook up to 1000 entries
Black list
XML/LDAP remote phonebook
Smart dialing
Phonebook search/import/export
Call history: dialed/received/missed/forwarded
IP-PBX FeaturesBusy Lamp Field (BLF), Bridged Line Apperance (BLA)
Anonymous call, anonymous call rejection
Hot-desking, voice mail
Flexible seating
Call park, call pickup
Executive and Assistant
Centralized call recording
Visual voice mail
Call recording
Display and Indicator2.3" 132x64-pixel graphical LCD with backlight
LED for call and message waiting indication
Dual-color (red or green) illuminated LEDs for line status information
Intuitive user interface with icons and soft keys
Multilingual user interface
Caller ID with name and number
Power saving
Feature keys2 line keys with LED
6 features keys: transfer, message, headset, redial, mute, hands-free speakerphone
5 navigation keys
Volume control keys
Interface2 x RJ45 10/100M Ethernet ports
Power over Ethernet (IEEE 802.3af), class 2
1 x RJ9 (4P4C) handset port
1 x RJ9 (4P4C) headset port
Other Physical FeaturesColor: Classic Grey
Wall mountable
External Yealink AC adapter
AC 100~240V input and DC 5V/600mA output
Power consumption (PSU): 2-3W
Power consumption (PoE): 3-4W
Dimension (W*D*H*T):
188mm*189mm*162mm*50mm
Operating humidity: 10~95%
Operating temperature: -10~50°C (+14~122°F)
ManagementConfiguration: browser/phone/auto-provision
Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
Auto-provision with PnP
Zero-sp-touch, TR-069
Phone lock for personal privacy protection
Reset to factory, reboot
Package tracing export, system log
Network and SecuritySIP v1 (RFC2543), v2 (RFC3261)
Call server redundancy supported
NAT traversal: STUN mode
Proxy mode and peer-to-peer SIP link mode
IP assignment: static/DHCP
HTTP/HTTPS web server
Time and date synchronization using SNTP
UDP/TCP/DNS-SRV (RFC 3263)
QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
SRTP for voice
Transport Layer Security (TLS)
HTTPS certificate manager
AES encryption for configuration file
Digest authentication
OpenVPN, IEEE802.1X
IPv6
LLDP/CDP/DHCP VLAN
ICE
Package FeaturesPackage content:
- Yealink SIP-T31P IP phone
- Handset with handset cord
- Ethernet Cable (1.5m CAT5E UTP Cable)
- Stand
- Quick Start Guide
- Power Adapter (Optional)
Qty/CTN: 10 PCS
N.W/CTN: 9.79 kg
G.W/CTN: 10.83 kg
Giftbox size: 213 mm*210 mm*103 mm
Carton Meas: 535 mm*443 mm*227 mm