NET-TL-SG2218P specification sheet

Current Specials & Promotions
Product specification information

Specifications for NET-TL-SG2218P

TP-Link JetStream 18-port Gigabit Smart Switch with 16 port PoE+

NET-TL-SG2218P Gallery image 1 [Size: 1004 (W) x 753 (H)]  
TP-Link TL-SG2218P JetStream 18-port Gigabit Smart Switch with 16 port PoE+, 16 x Gigabit RJ45 PoE+ Ports, 150 W PoE Power budget, 2x Gigabit SFP slots, Rack mountable, 36 Gbps switching capacity

Network: Switch

TP-link

In Stock Buy now!
R 3 505.00 inc VAT
Overview:

TL-SG2218P JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+
  • 150 W PoE Budget : 16x 802.3at/af-compliant PoE+ ports with a total power supply of 150 W.
  • Full Gigabit Ports : 16x gigabit PoE+ ports and 2x gigabit SFP Slots provide high-speed connections.
  • Integrated into Omada SDN : Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring.
  • Centralized Management : Cloud access and Omada app for ultra convenience and easy management.
  • Static Routing : Helps route internal traffic for more efficient use of network resources.
  • Robust Security Strategies : IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
  • Optimize Voice and Video Applications : L2/L3/L4 QoS and IGMP snooping.
  • IPv6 : IPv6 support with dual IPv4/IPv6 stack, MLD snooping, IPv6 neighbor discovery.
Features:

Centralized Cloud Management
Omada SDN Platform Integration

Advanced L2+ Features
L2/L3/L4 QoS, ACL, Static Routing and More

Abundant Security Strategies
LAN Area Investment Protection

PoE+ Output
16 PoE+ Ports with Total 150 W Power Budget

Software Defined Networking (SDN) with Cloud Access
Omada's Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network-all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeNET-TL-SG2218Pspacer
HARDWARE FEATURES
Standards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
Interface16 x 10/100/1000 Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
2 x Gigabit SFP Slots
Network Media10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)
1000BASE-X: MMF, SMF
Fan Quantity1
Power Supply100-240V AC, 50/60Hz
PoE Ports (RJ45)Standard: 802.3at/af compliant
PoE+ Ports: 16 Ports
PoE Power Budget: 150 W
Dimensions ( W x D x H )17.3 x 7.1 x 1.7 in. (440 x 180 x 44 mm)
MountingRack Mountable
Max Power Consumption181.4 W (110 V/60 Hz) (with 150 W PD connected)
178.3 W (220 V/50 Hz) (with 150 W PD connected)
Max Heat Dissipation619.06 BTU/hr (110 V/60 Hz) (with 150 W PD connected)
608.52 BTU/hr (220 V/50 Hz) (with 150 W PD connected)
PERFORMANCE
Switching Capacity36 Gbps
Packet Forwarding Rate26.78 Mpps
MAC Address Table8K
Packet Buffer Memory4.1 Mbit
Jumbo Frame9 KB
SOFTWARE FEATURES
Quality of Service802.1p CoS/DSCP priority
8 priority queues
Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
Queue Weight Config
Bandwidth Control
- Port/Flow based Rating Limit
Smoother Performance
Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features16 IP Interfaces
- Support IPv4/IPv6 Interface
Static Routing
- 32 IPv4/IPv6 Static Routes
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 Relay
Static ARP
Proxy ARP
Gratuitous ARP
Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect
Root Protect
Loopback Detection
Flow Control
- 802.3x Flow Control
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
Device Link Detect Protocol (DLDP)
802.1ab LLDP/ LLDP-MED
Advanced FeaturesAutomatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
VLANVLAN Group
- Max. 4K VLAN Groups
802.1Q tag VLAN
MAC VLAN: 12 Entries
Protocol VLAN
GVRP
Voice VLAN
Access Control ListSupport up to 230 entries
Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
IPv6 ACL
Combined ACL
Rule Operation
- Permit/Deny
Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
ACL Rules Binding
- Port Binding
- VLAN Binding
Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
SecurityAAA
802.1X
- Port based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and
accountability
IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
IP Source Guard
- 253 Entries
- Source IP+Source MAC
IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
DoS Defend
Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
Port Isolation
Secure web management through HTTPS with
SSLv3/TLS 1.2
Secure Command Line Interface (CLI)
management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6IPv6 Static Routing and ACL
IPv6 Dual IPv4/IPv6
IPv6 Interface
Multicast Listener Discovery (MLD) Snooping
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP)
version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet(v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
MIBsMIB II (RFC1213)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada AppYes, through
Omada Cloud-Based Controller
OC300
OC200
Omada Software Controller
Centralized ManagementOmada Cloud-Based Controller
Omada Hardware Controller OC300
Omada Hardware Controller OC200
Omada Software Controller
Cloud AccessYes, through
Omada Cloud-Based Controller
OC300
OC200
Omada Software Controller
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller
Management FeaturesWeb-based GUI
Command Line Interface (CLI) through telnet
SNMPv1/v2c/v3
SNMP Trap/Inform
RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
SNTP
System Log
OTHERS
CertificationCE, FCC, RoHS
Package ContentsTL-SG2218P
Power Cord
Installation Guide
Rackmount Kit
Rubber Feet
System RequirementsMicrosoft Windows XP, Vista or Windows 7 / 8 / 10 / 11, MAC OS, NetWare , UNIX or Linux.
EnvironmentOperating Temperature: 0-50 °C (32-122 °F)
Storage Temperature: -40-70 °C (-40-158 °F)
Operating Humidity: 10-90% RH non-condensing
Storage Humidity: 5-90% RH non-condensing