ComX Computers - since 2002 • home Sat 14 Nov, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

C5N4W Dell PowerConnect 6224P 24 GbE Port Managed Switch with PoE support

computers
R 22,620.00
inc. VAT
In Stock




Dell PowerConnect 6224P 24 GbE Port Managed Switch with PoE support
Images are for illustrative purposes and actual product may differ.

   

C5N4W

Network: Switch

Dell


C5N4W information and overview
Dell PowerConnect 6224P 24 GbE Port Managed Switch with PoE support, 10GbE and stacking capable, N096224P02E, 24x Gigabit Ethernet Ports, 4x SFP combo Ports



Specifications & more information about C5N4W, Network: Switch manufactured by Dell
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.

Overview:

The PowerConnect 6224P Power over Ethernet (PoE) 24-port Gigabit Ethernet Layer 3 Switch provides resilient stacking and power over Ethernet capabilities. This switch has the following advantages:

  • Ideal for power-dependant network applications.
  • Optional 10 Gigabit Ethernet uplinks.
  • Supports 10 GBase T and small form-factor pluggable + (SFP+) 10 GE Modules.

Features:

Advanced features with superb performance
The PowerConnect 6224P delivers a comprehensive feature set with superb performance for the small to medium enterprise. This 24-port Gigabit Ethernet Layer 3 switch is stackable and offers optional 10 Gigabit Ethernet uplinks and supports the latest version of the Internet Protocol-IPv6-enabling broader worldwide scalability. Power over Ethernet capabilities provide support for power-dependant network applications including wireless, VoIP, video-conferencing and badge reading. The PowerConnect 6224P offers Enterprise class availability with failover times that provide for sub-250ms failover of any stacked switch, including master failure under all configurations. Furthermore, high performance stacking is supported for up to twelve systems, and advanced security and Quality of Service (QoS) features make this switch ideal for applications such as Voice over IP, Layer 3 routing, High Performance Cluster Computing (HPCC), and iSCSI storage. Advanced monitoring functions include sflow support, SNMP capabilities and a full GUI interface with graphical reporting. In the event of a switch failure, high availability functions maintain traffic flow in the stack, including mission-critical voice and storage sessions.

High Density
Delivering significant rack density, the PowerConnect 6224P is designed to give users the flexibility to maximize server and workstation connectivity in a 1U form factor. Up to 576 servers and/or clients can be connected in a stack of 12 62xx series switches to provide the maximum density, flexibility and manageability, and the stack is built on a 10/100/1000BASE-T Gigabit Ethernet switch.

High Performance Stacking
The PowerConnect 6248P switch supports up to four 10 Gigabit fiber (SFP+) & two 10GBase-T copper Ethernet uplinks for connectivity directly to 10GE servers, routers, enterprise backbones and data centers.

Power over Ethernet
Power over Ethernet capabilities allow the 6224P to provide up to 15.4 Watts of power for network attached devices like wireless local area networks (WLAN) access points and VoIP handsets.

Optional 10 Gigabit Ethernet
The PowerConnect 6248P switch supports up to four 10 Gigabit fiber (SFP+) & two 10GBase-T copper Ethernet uplinks for connectivity directly to 10GE servers.

Advanced Layer 3 Capabilities
The PowerConnect 6224P supports advanced Layer 3 routing and multicast protocols to help reduce congestion and manage traffic in the network. Frequently used LAN routing protocols such as Routing Information Protocol (RIP) v1/v2, Open Shortest Path First (OSPF) v2/v3, Virtual Router Redundancy Protocol (VRRP), Internet Group Management Protocol (IGMP), Distance Vector Multicast Routing Protocol (DVMRP), Protocol Independent Multicast (PIM) and Link Layer Discovery Protocol - Media Endpoint Discovery (LLDP-MED), are also supported.

Advanced Quality of Service
The PowerConnect 6224P offers flexibility in QoS by giving network administrators the ability to prioritize time-critical network traffic based on a variety of user-defined criteria. Administrators can expedite traffic based on level 2 (L2) or level 3 (L3) information, such as IP QoS, and provide greater control over traffic flow within the network. Voice virtual LANs (VLANs) are provided specifically for VoIP applications.

Advanced Security
Access Control Lists (ACLs) can be supported on the switch, allowing the user to perform deep packet inspection. 802.1x port authentication offers both single and multiple host access. Further security is provided through Denial of Service (DoS) Attack Prevention, whereby the switch can help protect against common network and CPU attacks.

IP Version 6 Certified
IPv6 is version six of the Internet Protocol that has been in development for over 20 years. IPv6 has been designed to address IP address limitations of the previous version of the Internet Protocol, enabling an increased number of unique IP addresses for broader scalability worldwide, now and in the future.

Specifications:

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeC5N4Wspacer
Port Attributes 24 10/100/1000BASE-T auto-sensing Gigabit Ethernet switching ports
Power over Ethernet: Up to 15.4 watts per port
4 SFP combo ports for fiber media support
10 Gigabit Ethernet uplink modules (optional)
48Gbps Stacking module (optional)
Auto-negotiation for speed, duplex mode and flow control
Auto MDI/MDIX
Port mirroring
Flow-based port mirroring
Broadcast storm control
sFlow
iSCSI Auto Configuration
Performance Switch Fabric Capacity 136 Gb/s
Forwarding Rate 95 Mpps
Up to 8, 000 MAC Addresses
256MB of CPU SDRAM
32MB of Flash Memory
Availability Spanning Tree (IEEE 802.1D) and Rapid Spanning Tree (IEEE 802.1w) with Fast Link Support
Multiple spanning trees (IEEE 802.1s)
Supports Virtual Redundant Routing Protocol (VRRP)
External redundant power support with PowerConnect RPS-600 or EPS-470 (sold separately)
Cable diagnostics
Optical transceiver diagnostics
Link Dependency - Can up/down links based on other port events
Layer 3 Routing Protocols
Static routes Routing Information Protocol (RIP) v1/v2
Open Shortest Path First (OSPF) v1/v2/v3
Classless Inter-Domain Routing (CIDR)
Internet Control Message Protocol (ICMP)
ICMP Router Discover Protocol (IRDP)
Virtual Redundant Routing Protocol (VRRP)
Address Resolution Protocol (ARP)
Internet Group Management Protocol (IGMP) v2
Distance-Vector Multicast Routing Protocol (DVMRP)
DHCP - Helper/Relay/Snooping
Layer 3 Routing Performance
Up to 224 IPv4 routes, up to 128 IPv6 routes
Up to 128 RIP Routing Interfaces
Up to 128 OSPF Routing Interfaces, up to 128 OSPF Areas, up to 128 Routing Interfaces per OSPF Area, up to 32 routes for ECMP Routing, up to 2 next hops per ECMP
Up to 128 VLAN Routing Interfaces
Up to 256 Multicast Forwarding Entries
Up to 896 ARP entries, Up to 512 NDP entries
VLAN VLAN support for tagging and port-based as per IEEE 802.1Q
Double VLAN tagging (QinQ)
Up to 1024 VLANs supported
Dynamic VLAN with GVRP support
Voice VLAN support
Custom Protocol VLANs
Quality of Service Layer 2 Trusted Mode (IEEE 802.1p tagging)
Layer 3 Trusted Mode (DSCP)
Layer 4 Trusted Mode (TCP/UDP)
Advanced Mode using Layer 2/3/4 flow-based Policies, including metering/rate limiting, marking and bandwidth guarantees, up to 100 ACLs can be used for QoS flow identification via Class-maps
8 Priority Queues per Port
Adjustable Weighted-Round-Robin (WRR) and Strict Queue Scheduling
Port-based QoS Services Mode
Flow-based QoS Services Mode
Multicast Static IP Multicast
Dynamic Multicast Support - 1024 Multicast groups supported in IGMP Snooping
IGMP snooping for IP multicast support
IGMP Querier
Protocol Independent Multicast (PIM-DM, PIM-SM)
Security IEEE 802.1x based edge authentication -- supports single and multiple host access, guest access, voice authorization, and Microsoft Active Directory, and multiple authenticators per port.
Switch access password protection
User-definable settings for enabling or disabling Web, SSH, Telnet, SSL management access
Port-based MAC Address alert and lock-down
IP Address filtering for management access via Telnet, HTTP, HTTPS/SSL, SSH and SNMP
RADIUS and TACACS+ remote authentication for switch management access
Up to 100 Access Control Lists (ACLs) supported, up to 127 Access Control Entries (ACEs) per ACL or per port.
SSLv3 and SSHv2 encryption for switch management traffic
Management access filtering via Management Access Profiles
Custom Login Banners
Dynamic ARP Inspection
Captive Portal Authentication
Other Switching Link Aggregation with support for up to 18 static aggregated links, 8 dynamic aggregated links per switch and up to 8 member ports per aggregated link, LACP support (IEEE 802.3ad), LLDP-MED
Support for unicast NLB (multicast NLB not supported)
Management Web-based management interface
Industry-standard CLI accessible via Telnet or Local Serial Port
SNMPv1, SNMP v2c and SNMPv3 supported
4 RMON groups supported (history, statistics, alarms and events)
TFTP transfers of firmware and configuration files
Dual Firmware images on-board
Multiple Configuration file upload/download supported
Statistics for error monitoring and performance optimization including port summary tables
BootP/DHCP IP address management supported
Syslog remote logging capabilities
Temperature sensors for environmental monitoring
Chassis 440 x 387 x 43.2 mm (W x D x H)
17.3" x 15.2" x 1.7"
1U, rack-mounting kit included
Approximate weight (without modules): 5.54 kg, 12.2lbs
Approximate weight (with modules): 5.70 kg, 12.6lbs
Hardware 256MB of CPU SDRAM
32MB of Flash Memory
MIB Support RFC 1213 MIB II
RFC 1215 Standard Traps
RFC 1286 Bridge MIB
RFC 1442 SMIv2 (SNMPv2 MIB)
RFC 1451 Manager-to-Manager MIB
RFC 1492 TACACS+
RFC 1493 Definitions of Managed Objects for Bridges
RFC 1573 Evolution of Interfaces
RFC 1643 Etherlike MIB
RFC 1757 Remote Network Monitoring (RMON) MIB
RFC 1907 SNMP v2 MIB
RFC 2011 Internet Protocol (IP) MIB using SMIv2
RFC 2012 Transmission Control Protocol (TCP) MIB using SMIv2
RFC 2013 User Datagram Protocol (UDP) MIB using SMIv2
RFC 2233 Interfaces Group using SMIv2
RFC 2618 RADIUS MIB
RFC 2665 Ethernet-like Interface Types MIB
RFC 2666 Identification of Ethernet Chip sets
RFC 2674 MIB for Bridge with Traffic Classes, Multicast Filtering and VLAN Extension (IEEE802.1p/q MIB)
RFC 2737 ENTITY-MIB
RFC 2819 RMON MIB
RFC 2863 Interface Evolution
Standards Supported IEEE 802.1AB
IEEE 802.1D
IEEE 802.1Q
IEEE 802.1p
IEEE 802.1w
IEEE 802.1x
IEEE 802.2
IEEE 802.3
IEEE 802.3I
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.ab
IEEE 802.3ac
IEEE 802.3ad
IEEE 802.3ae
IEEE 802.3ak
IEEE 802.3af
Environmental Operating Conditions Operating Temperature: 0º C to 45º C
Storage Temperature: -20º C to 70º C
Operating Relative Humidity: 10% to 90% non-condensing
Storage Relative Humidity: 10% to 95% non-condensing
Power 100-240VAC, 50-60Hz
Optional Redundant power through EPS-470



WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the C5N4W Dell PowerConnect 6224P 24 GbE Port Managed Switch with PoE support.
The Dell C5N4W Dell PowerConnect 6224P 24 GbE Port Managed Switch with PoE support is available for R 22620. The product is sold by ComX Computers as new. Prices are valid today 2026-11-14 (before , by quote, while stocks last). The product is expected to be in stock, although this is not guaranteed.

Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related C5N4W Dell PowerConnect 6224P 24 GbE Port Managed Switch with PoE support products in our Network: Switch Category for even more options. Read reviews and find out about C5N4W Dell PowerConnect 6224P 24 GbE Port Managed Switch with PoE support. Discounts, specials and cheap prices only at ComX Computers.




 
C5N4W laptops South AfricaC5N4W Notebooks South AfricacomputersC5N4W notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.