ComX Computers - since 2002 • home Fri 6 Nov, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

NET-TL-SG2005P-PD TP-Link Omada 5 port Gigabit Smart Switch with 1-port PoE++ in and 4 port PoE+ out

computers

NET-TL-SG2005P-PD

computers
NET-TL-SG2005P-PD
R 1,670.00
inc. VAT
In Stock




TP-Link Omada 5 port Gigabit Smart Switch with 1-port PoE++ in and 4 port PoE+ out
Images are for illustrative purposes and actual product may differ.
NET-TL-SG2005P-PD image 1NET-TL-SG2005P-PD image 2NET-TL-SG2005P-PD image 3NET-TL-SG2005P-PD image 4NET-TL-SG2005P-PD image 5

   

NET-TL-SG2005P-PD

Network: Switch

TP-link


NET-TL-SG2005P-PD information and overview
TP-Link SG2005P-PD Omada 5 port Gigabit Smart Switch with 1-port PoE++ in and 4 port PoE+ out, 1x Gigabit RJ45 PoE in Ports, 4x Gigabit RJ45 PoE out Ports, Fanless, Obtain Power from 802.3af/at/bt PoE source, PoE Power budget up to 64W, 10 Gbps switching capacity



Specifications & more information about NET-TL-SG2005P-PD, Network: Switch manufactured by TP-link
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.
Overview:

SG2005P-PD
Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ In and 4-Port PoE+ Out
  • Up to 200 m PoE Distance : Standard PoE Passthrough to doubles PoE source-to-device transmission distance from 100 m (328 ft) to 200 m (656 ft) without losing gigabit speeds, perfect for long-range surveillance cameras and access points.
  • 1-Port Gigabit PoE++ In and 4-Port PoE+ Out : Supports up to 64 W / 44 W / 19 W/ 6 W PoE budget output when powered by 802.3bt Type 4 (90 W), 802.3bt Type 3 (60 W), 802.3at, and 802.3af PoE, respectively.
  • Outdoor Weatherproof : IP55 waterproof, dustproof, and UV-resistant enclosure. Operation temperatures of -40 to 60 ° C and 4KV lightning protection further ensure stable operation against harsh outdoor conditions.
  • Easy Installation : Easy to mount to a wall or pole with the provided mounting kits to flexibly fit your needs.
  • Centralized Cloud Management : Integrates into Omada SDN for cloud access, remote management, and multi-site management.
  • Value-Added Features Foster Touchpoint Experiences : Static Routing, Access Control List (ACL), QoS, and VLAN.
Features:

Standard PoE Passthrough to Extend Power and Data Transmission Distance up to 200 m Without Losing Gigabit Speeds
Eliminate mains access location limits and transmit data and power through one cable, simplifying installation and cutting deployment costs. Doubles PoE source-to-device connection distance from 100 m (328 ft) to 200 m (656 ft), perfect for long-range surveillance cameras and access points.

One Gigabit PoE++ In Port and Four Gigabit PoE+ Out Ports
Supports up to 64 W / 44 W / 19 W/ 6 W PoE budget output when powered by 802.3bt Type 4 (90 W), 802.3bt Type 3 (60 W), 802.3at, and 802.3af PoE, respectively.** The PoE-PD switch automatically detects the required PoE power for your devices and protects your non-PoE equipment from being damaged.

Specially Designed Weatherproof Enclosure for Outdoors
Rated as IP55 during Ingress Protection testing, a resilient weatherproof enclosure protects the switch against harsh outdoor conditions.


Easy Installation to Flexibly Fit Your Needs
Easy to mount to a wall or pole with the provided mounting kits. Its compact design allows you to place the switch flexibly, such as in an outdoor Junction Box.

Value-Added Features Foster Touchpoint Experiences
  • Static Routing Helps route internal traffic for more efficient use of network resources.
  • Access Control List (ACL) ACL serves as a virtual admin, allowing all connected devices to obtain data in accordance with user-defined network rules and help you create the network regulations you need.
  • QoS for Lag-Free Experiences Designate the priority of traffic based on QoS, ensuring latency-sensitive applications, like voice and video, remain clear and lag-free.
  • VLAN for Security and Flexible Management VLAN allows for logical grouping management of devices in different physical LANs, improving information security and reducing data congestion.
Software Defined Networking (SDN) with Cloud Access
Omada's Software Defined Networking (SDN) platform integrates network devices, including access points, switches, and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network-all controlled from a single interface.

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeNET-TL-SG2005P-PDspacer
HARDWARE FEATURES
Standards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
Interface1 x 10/100/1000 Mbps RJ45 PoE In Ports (compliance with 802.3af/at/bt)
4 x 10/100/1000 Mbps RJ45 PoE Out Ports (compliance with 802.3af/at PoE)
Network Media10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)
Fan QuantityFanless
Power SupplyObtain Power from 802.3af/at/bt PoE Source
PoE Ports (RJ45)PoE In Port: Port 5, Compliance with 802.3af/at/bt
PoE Out Ports: Ports 1-4, compliance with 802.3af/at PoE
PoE Power Budget:
-64 W when powered by 802.3bt Type 4 (90 W)
-44 W when powered by 802.3bt Type 3 (60 W)
-19 W when powered by 802.3at
-6 W when powered by 802.3af
Dimensions ( W x D x H )3.9 x 1.5 x 6.7 in (100 x 38.5 x 170 mm)
Max Power Consumption71.5 W (when powered by 802.3bt Type 4 (90 W))
Max Heat Dissipation243.99 BTU/hr (when powered by 802.3bt Type 4 (90 W))
PERFORMANCE
Switching Capacity10 Gbps
Packet Forwarding Rate7.44 Mpps
MAC Address Table8k
Packet Buffer Memory4.1 Mbit
Jumbo Frame9 KB
SOFTWARE FEATURES
Quality of Service802.1p CoS/DSCP priority
8 priority queues
Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
Queue Weight Config
Bandwidth Control
- Port/Flow-based Rating Limit
Smoother Performance
Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features32 IP Interfaces
- Support IPv4/IPv6 Interface
Static Routing
- 32 IPv4/IPv6 Static Routes
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 Relay
Static ARP
Proxy ARP
Gratuitous ARP
Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect
Root Protect
Loopback Detection
Flow Control
- 802.3x Flow Control
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
Device Link Detect Protocol (DLDP)
802.1ab LLDP/ LLDP-MED
L2 Multicast511 IPv4, IPv6 shared multicast groups
IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- Static Group Config
Multicast VLAN Registration (MVR)
Multicast Filtering
MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
Limited IP Multicast (256 profiles and 16 entries per profile)
Advanced FeaturesAutomatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
IPv6 SupportIPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
VLANVLAN Group
- Max. 4K VLAN Groups
802.1Q tag VLAN
MAC VLAN: 12 Entries
Protocol VLAN
GVRP
Voice VLAN
Access Control ListSupport up to 230 entries
Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
IPv6 ACL
Combined ACL
Rule Operation
- Permit/Deny
Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
ACL Rules Binding
- Port Binding
- VLAN Binding
Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
SecurityAAA
802.1X
- Port-based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and accountability
IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
IP Source Guard
- 253 Entries
- Source IP+Source MAC
IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
DoS Defend
Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC-based access control
MIBsMIB II (RFC1213)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada AppYes, through
Omada Cloud-Based Controller
Omada Hardware Controller
Omada Software Controller
Centralized ManagementOmada Cloud-Based Controller
Omada Hardware Controller
Omada Software Controller
Cloud AccessYes, through
Omada Cloud-Based Controller
Omada Hardware Controller
Omada Software Controller
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller.
Management FeaturesWeb-based GUI
Command Line Interface (CLI) through telnet
SNMPv1/v2c/v3
SNMP Trap/Inform
RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
SNTP
System Log
OTHERS
CertificationCE, FCC, RoHS
Package ContentsSG2005P-PD
Mounting Kits
Installation Guide
System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7 / 8 / 10 / 11, MAC OS, NetWare , UNIX or Linux.
EnvironmentOperating Temperature: -40 to 60 °C (-40 to 140 °F)
Storage Temperature: -40 °C to 70 °C (-40 °F to 158 °F)
Operating Humidity: 10-90% RH non-condensing
Storage Humidity: 5-90% RH non-condensing


WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the NET-TL-SG2005P-PD TP-Link Omada 5 port Gigabit Smart Switch with 1-port PoE++ in and 4 port PoE+ out.

Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related NET-TL-SG2005P-PD TP-Link Omada 5 port Gigabit Smart Switch with 1-port PoE++ in and 4 port PoE+ out products in our Network: Switch Category for even more options. Read reviews and find out about NET-TL-SG2005P-PD TP-Link Omada 5 port Gigabit Smart Switch with 1-port PoE++ in and 4 port PoE+ out. Discounts, specials and cheap prices only at ComX Computers.




 
NET-TL-SG2005P-PD laptops South AfricaNET-TL-SG2005P-PD Notebooks South AfricacomputersNET-TL-SG2005P-PD notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.