ComX Computers - since 2002 • home Fri 13 Nov, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

XSM7224S-100EUS Netgear XSM7224S ProSafe 24 Port 10 Gigabit Stackable Layer 2 Managed Switch

computers


Netgear XSM7224S ProSafe 24 Port 10 Gigabit Stackable Layer 2 Managed Switch
Images are for illustrative purposes and actual product may differ.

   

XSM7224S-100EUS

Network: Switch

Netgear


XSM7224S-100EUS information and overview
Netgear XSM7224S ProSafe 24 Port 10 Gigabit Stackable Layer 2 Managed Switch. The NETGEAR ProSafe 10 Gigabit Stackable Managed Switch, XSM7224S, allows for a flexible top-of-rack infrastructure. All 24 ports of 10 Gig
Not for sale. This is a discontinued product.

Kindly search for an alternative on our site

Subject to correction, the product was first added on 2012-12-12 and the last date we have for this product is 2020-02-03, where the last unit was sold for R 125350, which may have been a final clearance price.



Specifications & more information about XSM7224S-100EUS, Network: Switch manufactured by Netgear
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.

Overview:

The NETGEAR ProSafe 10 Gigabit Stackable Managed Switch, XSM7224S, allows for a flexible top-of-rack infrastructure. All 24 ports of 10 Gigabit SFP interfaces are Gigabit/10 Gigabit capable and deliver wired speed performance with ultra low latency. Four shared 10GBase-T interfaces broaden 10 Gigabit connectivity with auto-sensing RJ45. Local/distant stacking provides versatile 10 Gigabit deployment possibilities, such as Distributed (LACP) Aggregation for virtualized servers and storage.

Features:

  • Purposely built for virtualization and distributed LACP
  • Top-of-Rack: stackable solution for Active-Active server teaming
  • Aggregation and Core scalability with L3 licensing

Enterprise-class L2
Combining superior resiliency, enterprise-class security, and non-blocking performance, the XSM7224S offers a full set of Layer 2 management features, as well as Layer 2 (Layer 3 lite – IPv4 routing) with unsurpassed affordability. Together with VLAN routing, voice-class prioritization, and chassis-like stacking, the XSM7224S can be deployed as a data center Top-of-Rack switch, or closer to the core of small and medium businesses’ growing networks, as a distribution layer 10 Gigabit Ethernet aggregation switch.

L3 Scalability
The Layer 3 upgrade license XSM7224L unlocks the IPv4/IPv6 dynamic routing capabilities of the XSM7224S. Purposely built for Enterprise networks and core / aggregation layers of SMB networks, an L3 upgraded XSM7224S provides advanced routing protocols such as OSPF, VRRP, and multicast for converged applications.

Data Center Availability
The NETGEAR Stackable, Managed 10 Gigabit Switch XSM7224S comes with a removable power module for the main power supply with a second internal redundant power supply available as an option. Two removable fan trays increase the availability of the system, providing front-to-back cooling airflow for best compatibility with data center hot aisle / cold aisle airflow patterns.

Specifications:

© 2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specifications for the product series
Product Code XSM7224S-100EUSspacer
Physical Interfaces
Front 24 x 10 Gigabit SFP ports
All SFP ports support 1000 Mbps/10 GE speed
4 shared RJ45 auto-sensing 10GBaseT ports
All RJ45 ports support 100 Mbps/1000 Mbps/10 GE speed
USB port (config/firmware files storage)
Serial RS-232 port for console
Total 24 x 10 Gigabit ports
Processor/Memory Multi-core processor: Cavium CN5230-750 @ 750 MHz ( four cores)
System runtime memory: 512 MB (DDR2 SDRAM)
Bootram: 32-bit 8 MB flash
Packet buffer memory: 16 Mb per switch
Code storage (flash): 128 MB
Hardware Stacking Stack height: 4 switches
4 ports used per switch
All 24-port are stack-capable
Shared RJ45 10GBaseT ports are also stack-capable
Local stacking (copper) and distant stacking (fiber) possible mix and match
Stacking performance: 80 Gbps (full duplex)
Performance Summary Switching fabric: 480 Gbps
Throughput: 357 Mpps
Forwarding mode: Store and Forward
Latency (64-byte frames, 1 Gbps): <4.1μs
Latency (64-byte frames, 10 Gbps): < 1.59 μs
Addressing: 48-bit MAC address
Address database size: 32, 000 MAC addresses
Number of VLANs: 1, 024 (IEEE 802.1Q)
Number of multicast groups filtered (L2): 1K
Number of trunks: 64 trunks, 8-port per trunk
Number of hardware queues for QoS: 8
Number of ACLs: 100 ACLs and 16, 384 rules (supporting both ingress and egress ACL)
ARP table: 6, 144
Number of static routes: 64
Number of IP interfaces: 128
Number of Spanning Tree: 32
Jumbo frame support: up to 9 K packet size
Acoustic noise (ANSI-S10.12): 44 dB @ 25° C ambient temperature
Heat dissipation: 666.42 Btu/hr
Mean time between failures (MTBF): 180, 178 hours (~20.5 years) @ 25° C and 68, 419 hours (~ 7.8 years) @ 55° C ambient temperature
L3 Services – Routing L2 static routing (subnets, VLANs)
64 static IP routes
128 IP interfaces
IP Source Guard
L3 Services - DHCP DHCP server (1, 024 clients)
DHCP L2 relay
DHCP Snooping (32K bindings)
Services - Multicast IGMP querier
Services – Switching MAC address table: 32, 000
ARP cache size: 6, 144
Proxy ARP
Dynamic ARP Inspection
L2 Services – VLANs IEEE 802.1Q static VLAN (up to 1, 024 VLANs)
IEEE 802.1v Protocol VLAN
Port-based VLAN
MAC-based VLAN
IP subnet-based VLAN
Protocol-based VLAN
Voice VLAN (based on IP phones OUIs)
Guest VLAN with IEEE 802.1x
Auto-VLAN assignment via RADIUS
IEEE 802.1 Q-in-Q (Double-VLAN tagging)
GARP with GVRP/GMRP (automatic registration for membership in VLANs or in multicast groups)
Private groups
L2 Services - Availability IEEE 802.3ad Link Aggregation (Static or LACP) up to 64 trunks per stack and up to 8 ports per trunk
802.1AX-2008
User selectable LAG hashing algorithm (seven) for Load-Balancing
IEEE 802.1D Spanning Tree Protocol (max 32 Spanning Trees)
IEEE 802.1w Rapid Spanning Tree
IEEE 802.1s Multiple Spanning Tree
L2 Services – Multicast IGMP v1, v2, v3 snooping support
IGMP querier mode support
Static multicast filtering (1, 000 multicast groups)
L2/L3/L4 Services – QoS IPv4/IPv6 L2/L3/L4 QoS: MAC, IP, TCP/UDP ports
IEEE 802.1p Class of Service (CoS)
DiffServ QoS (RFC 2998)
Weighted round robin (WRR) queue technology
Strict priority queue technology
Ingress rate limit in 1 Kbps increments
Ingress and egress traffic
WRED (Weighted random early detection) queue management algorithm
L2/L3/L4 Services – Security IPv4/IPv6 Access control lists (ACL) L2/L3/L4: MAC, IP, TCP
MAC-based source/destination ACL
IP subnet-based source/destination ACL
Protocol-based source/destination ACL
ACL over VLAN
Dynamic ACL's
Time ACL
100 ACL's and 16, 384 rules
Ingress and egress ACL
Network storm protection including broadcast multicasts and unicast traffic
DoS configurable protection
End-to-end flow control (stand alone mode - not accross the stack)
Service-aware flow control
Data Center Mode flow control
ICMP throttling
Protected ports
Port locking
MAC filtering
Port security
DHCP snooping
IP Source Guard
Dynamic ARP inspection
RADIUS (RFC 2865)
RADIUS accounting (RFC 2866)
IEEE 802.1x port access authentication (RADIUS)
Network access control: Captive portal with internal authentication or external RADIUS authentication
Possible configuration of 10 captive portals
TACACS
AAA IAS Users
LLPF (Link Layer Protocol Filtering)
IP Address Conflict Detection
IEEE Network Protocols IEEE 802.3 Ethernet
IEEE 802.3i 10BASE-T
IEEE 802.3u 100BASE-T
IEEE 802.3ab 1000BASE-T
IEEE 802.3z Gigabit Ethernet 1000BASE-SX/LX
IEEE 802.3ae 10-Gigabit Ethernet
IEEE 802.3ad Trunking (LACP)
IEEE 802.1AB LLDP with ANSI/TIA-1057 (LLDP-MED)
IEEE 802.1D Spanning Tree (STP)
IEEE 802.1s Multiple Spanning Tree (MSTP)
IEEE 802.1w Rapid Spanning Tree (RSTP)
IEEE 802.1p Quality of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1v protocol-based VLAN
IEEE 802.1X Radius network access control
IEEE 802.3x flow control
IEEE 802.1Qbb Priority-Based Flow Control
IETF RFC Standards – System Facilities RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 826 Ethernet ARP
RFC 894 transmission of IP datagrams over Ethernet networks
RFC 896 congestion control in IP/TCP networks
RFC 951 BOOTP
RFC 1321 message-digest algorithm
RFC 1534 interoperation between BOOTP and DHCP
RFC 2131 DHCP client/server
RFC 2132 DHCP options & BOOTP vendor extensions
RFC 2030 Simple Network Time Protocol (SNTP) version 4 for IPv4, IPv6 and OSI
RFC 2865 RADIUS Client (both switch and management access)
RFC 2866 RADIUS Accounting
RFC 2868 RADIUS attributes for Tunnel Protocol support
RFC 2869 RADIUS Extensions
RFC2869bis RADIUS support for Extensible Authentication Protocol (EAP)
RFC 3164 The BSD Syslog Protocol
RFC 3580 802.1X RADIUS usage guidelines (VLAN assignment via RADIUS, dynamic VLAN)
IETF RFC Standards – Switching MIB RFC 1213 MIB-II
RFC 1493 Bridge MIB
RFC 1643 Ethernet-like MIB
RFC 2233 The Interfaces Group MIB using SMI v2
RFC 2674 VLAN MIB
RFC 2613 SMON MIB
RFC 2618 RADIUS Authentication Client MIB
RFC 2620 RADIUS Accounting MIB
RFC 2737 Entity MIB version 2
RFC 2819 RMON Groups 1, 2, 3 & 9
IEEE 802.1X MIB (IEEE 802.1-PAE-MIB 2004 Revision)
IEEE 802.1AB – LLDP MIB
ANSI/TIA 1057 – LLDP-MED MIB
Private Enterprise MIBs supporting switching features
IETF RFC Standards – QOS RFC 2474 definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 headers
RFC 2475 an architecture for differentiated services
RFC 2597 Assured Forwarding PHB Group
RFC 3246 An Expedited Forwarding PHB (Per-Hop Behavior)
RFC 3260 New Terminology and Clarifications for DiffServ
RFC 3289 Management Information Base for the Differentiated Services Architecture (read-only)
Private MIBs for full configuration of DiffServ, ACL and CoS functionality
IETF RFC Standards – Management RFC 854 Telnet
RFC 855 Telnet Option
RFC 1155 SMI v1
RFC 1157 SNMP
RFC 1212 Concise MIB Definitions
RFC 1867 HTML/2.0 Forms with file upload extensions
RFC 1901 Community-based SNMP v2
RFC 1908 Coexistence between SNMP v1 & SNMP v2
RFC 2068 HTTP/1.1 protocol as updated by draft-ietf-http-v11-spec-rev-03
RFC 2271 SNMP Framework MIB
RFC 2295 Transparent Content Negotiation
RFC 2296 Remote Variant Selection; RSVA/1.0 State Management “cookies” – draft-ietf-http-state-mgmt-05
RFC 2576 Coexistence between SNMP v1, v2 and v3
RFC 2578 SMI v2
RFC 2579 Textual Conventions for SMI v2
RFC 2580 Conformance statements for SMI v2
RFC 3410 Introduction and Applicability Statements for Internet Standard Management Framework
RFC 3411 An Architecture for Describing SNMP Management Frameworks
RFC 3412 Message Processing & Dispatching
RFC 3413 SNMP Applications
RFC 3414 User-based Security Model
RFC 3415 View-based Access Control Model
RFC 3416 Version 2 of SNMP Protocol Operations
RFC 3417 Transport Mappings
RFC 3418 Management Information Base(MIB) for the Simple Network Management Protocol (SNMP)
SSL 3.0 and TLS 1.0 RFC 2246 The TLS Protocol, Version 1.0
RFC 2818 HTTP over TLS
RFC 2346 AES Ciphersuites for Transport Layer Security
SSH 1.5 and 2.0 RFC 4253 SSH Transport Layer Protocol
RFC 4252 SSH Authentication Protocol
RFC 4254 SSH Connection Protocol
RFC 4251 SSH Protocol Architecture
RFC 4716 SECSH Public Key File Format
RFC 4419 Diffi e-Hellman Group Exchange for the SSH
Transport Layer Protocol
Management SNMP v1, v2c, v3 with multiple IP addresses
LLDP, LLDP-MED
Port mirroring support (many-to-one)
Flow-based mirroring
Syslog, Event log, Trap log, Email log event, ISDP
TFTP, SFTP, HTTP, SCP, or local USB flash for configuration files and firmware upgrades
Runtime image download (TFTP)
Port description
sFlow
Web-based graphic user interface (Prosafe Control Center web GUI)
Command Line interface (Industrial Standard CLI: ISCLI)
IPv6 management
Cable test
SSLv3/TLSv1.0 Web security for the GUI
Secure Shell (SSHv1, v2) for CLI
Telnet sessions for management CPU (5 sessions)
Configurable management VLAN
Auto-install
Admin access control via RADIUS or TACACS
LEDS Per port: Speed, link, activity
Per device: Power, fan status, stack ID
Stack master
Physical Specifications Dimensions (w x d x h): 440 x 431 x 43 mm (17.3 x 17 x 1.7 in)
Weight: 6.3 kg (13.89 lb)
Power Consumption 195.2W maximum 100–240V AC, 50–60 Hz universal input (666.42 Btu/hr)
Environmental Specifications
Operating Temperature: 32° to 122° F (0° to 50° C)
Humidity: 90% maximum relative humidity, non-condensing
Altitude: 10, 000 ft (3, 000 m) maximum
Storage Temperature: – 4° to 158°F (–20° to 70°C)
Humidity: 95% maximum relative humidity, non-condensing
Altitude: 10, 000 ft (3, 000 m) maximum
SafetyElectromagnetic Emissions and Immunity CE mark, commercial
FCC Part 15 Class A, VCCI Class A
Class A EN 55022 (CISPR 22) Class A
Class A C-Tick
EN 50082-1
EN 55024
Safety CE mark, commercial
CSA certified (CSA 22.2 #950)
UL listed (UL 1950)/cUL IEC 950/EN 60950
Package Contents ProSafe 24-port Stackable 10 Gigabit L2 Managed Switch (XSM7224S)
Power cord
Rubber footpads for tabletop installation
Rubber caps for the SFP sockets
Rack-mounting kit
Null-modem serial cable (RS-232) with 9-pin connector
Resource CD



WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the XSM7224S-100EUS Netgear XSM7224S ProSafe 24 Port 10 Gigabit Stackable Layer 2 Managed Switch.
Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related XSM7224S-100EUS Netgear XSM7224S ProSafe 24 Port 10 Gigabit Stackable Layer 2 Managed Switch products in our Network: Switch Category for even more options. Read reviews and find out about XSM7224S-100EUS Netgear XSM7224S ProSafe 24 Port 10 Gigabit Stackable Layer 2 Managed Switch. Discounts, specials and cheap prices only at ComX Computers.




 
XSM7224S-100EUS laptops South AfricaXSM7224S-100EUS Notebooks South AfricacomputersXSM7224S-100EUS notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.