ComX Computers - since 2002 • home Sat 31 Oct, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

YL-T27G Yealink SIP-T27G Executive IP phone (with PoE)

computers

YL-T27G

computers
YL-T27G
R 1,650.00
inc. VAT
In Stock
⚠ Stock is expected but not confirmed - please wait for an email confirming before paying.




Yealink SIP-T27G Executive IP phone (with PoE)
Images are for illustrative purposes and actual product may differ.
YL-T27G image 1YL-T27G image 2YL-T27G image 3

Product resourcesProduct PDF
   

YL-T27G

VoIP handsets phones

Yealink


YL-T27G information and overview
Yealink SIP-T27G Executive IP phone (with PoE), 3.66" 240x120 Pixel back light LCD Display, 2x Ethernet ports 10/100/1000 PoE support, 6x SIP accounts, 8x line keys, 21x Memory keys (3 Page View), Wall-mountable (Optional), Expansion module support, USB Port (For future use)

Availability will be confirmed by email.



Specifications & more information about YL-T27G, VoIP handsets phones manufactured by Yealink
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.
Overview:

With faster response on the phones user interface and better device performance, the SIP-T27G IP phone, as the upgraded product of T27P, is Yealinks latest feature-rich tool unifying superior voice capabilities and increased function extension capability for business. Yealink Optima HD technology and wideband codec of Opus deliver a superb sound quality and bring you a life-like voice communications. With an all-new USB port, the SIP-T27G boasts unparalleled functionality and expansibility, which comes ready for future Bluetooth, Wi-Fi and USB recording features. Seamlessly migrated to GigE-based network infrastructure, SIP-T27G IP phone is also built with the Gigabit Ethernet facilitating very rapidly call handling. By using standard encryption protocols, the SIP-T27G performs highly secure remote provisioning and software upgrades.

Features:

  • Yealink Optima HD voice
  • 3.66" 240x120-pixel graphical LCD with backlight
  • Gigabit
  • USB 2.0
  • Opus* codec support
  • Up to 6 SIP accounts
  • Paper label free design
  • PoE support
  • Headset, EHS support
  • Supports expansion modules

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeYL-T27Gspacer
Audio FeaturesHD voice: HD handset, HD speaker
Wideband codec: Opus*, G.722
Narrowband codec: Opus*, G.711(A/µ), G.723.1, G.729, G.729AB, G.726, iLBC
DTMF: In-band, Out-of-band(RFC 2833) and SIP INFO
Full-duplex hands-free speakerphone with AEC
VAD, CNG, AEC, PLC, AJB, AGC
Phone Features6 VoIP accounts
One-touch speed dial, redial
Call forward, call waiting
Call transfer, call hold
Call return, group listening
Mute, auto answer, DND
3-way conference call
Direct IP call without SIP proxy
Ring tone selection/import/delete
Hotline, emergency call
Set date time manually or automatically
Dial plan, XML Browser, Action URL/URI
Integrated Screenshots
RTCP-XR
USB port (2.0 compliant) Bluetooth earphone through BT40 (pending), Wi-Fi through WF40 (pending), USB call recording through USB flash drive (pending)
Enhanced DSS key
DirectoryLocal phonebook up to 1000 entries
Black list
XML/LDAP remote phonebook
Intelligent search method
Phonebook search/import/export
Call history: dialed/received/missed/forwarded
IP-PBX FeaturesBusy Lamp Field (BLF)
Bridged Line Apperance (BLA)
Anonymous call, anonymous call rejection
Hot-desking, voice mail
Flexible seating
Call park, call pickup
Executive and Assistant
Centralized call recording
Visual voice mail
Display and Indicator
3.66" 240x120-pixel graphical LCD with backlight
LED for call and message waiting indication
Dual-color (red or green) illuminated LEDs for line status information
Intuitive user interface with icons and soft keys
Multilingual user interface
Caller ID with name and number
Power saving
Feature keys8 line keys with LED
8 line keys can be programmed up to 21 paperless DSS keys (3-page view)
8 features keys: message, headset, conference, mute, hold, transfer, redial, hands-free speakerphone
4 context-sensitive "soft" keys
6 navigation keys
2 volume control keys
Illuminated message key
Illuminated headset key
InterfaceDual-port Gigabit Ethernet
Power over Ethernet (IEEE 802.3af), Class 3
1 x USB port (2.0 compliant)
1 x RJ9 (4P4C) handset port
1 x RJ9 (4P4C) headset port
1 x RJ12 (6P6C) EHS port
1 x RJ12 (6P6C) EXT port: Supports up to 6 Expansion Modules
Other Physical FeaturesStand with 2 adjustable angles
Wall mountable
External Yealink AC adapter (optional) : AC 100~240V input and DC 5V/1.2A output
Power consumption (PSU): 1.44~3.47W
Power consumption (PoE): 1.72~7.07W
Dimension (W*D*H*T): 265mm x 210mm x 170.5mm x 53.5mm
Operating humidity: 10-95%
Operating temperature: -10~50°C
ManagementConfiguration: browser/phone/auto-provision
Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
Auto-provision with PnP
Zero-sp-touch, TR-069
Phone lock for personal privacy protection
Reset to factory, reboot
Package tracing export, system log
Network and SecuritySIP v1 (RFC2543), v2 (RFC3261)
Call server redundancy supported
NAT traversal: STUN mode
Proxy mode and peer-to-peer SIP link mode
IP assignment: static/DHCP
HTTP/HTTPS web server
Time and date synchronization using SNTP
UDP/TCP/DNS-SRV(RFC 3263)
QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
SRTP for voice
Transport Layer Security (TLS)
HTTPS certificate manager
AES encryption for configuration file
Digest authentication using MD5/MD5-sess
OpenVPN, IEEE802.1X
IPv6
LLDP/CDP/DHCP VLAN
ICE
Package FeaturesPackage content:
- Yealink SIP-T27G IP phone
- Handset with handset cord
- Ethernet Cable (1.5m CAT5E UTP Cable)
- Stand
- Quick Start Guide
- Power Adapter (Optional)
- Wall Mount Bracket (Optional)
Qty/CTN: 5 PCS
N.W/CTN: 6.6 kg
G.W/CTN: 7.4 kg
Giftbox size: 295mm x 224mm x 115mm
Carton Meas: 602mm x 308mm x 236mm


WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the YL-T27G Yealink SIP-T27G Executive IP phone (with PoE).

Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related YL-T27G Yealink SIP-T27G Executive IP phone (with PoE) products in our VoIP handsets phones Category for even more options. Read reviews and find out about YL-T27G Yealink SIP-T27G Executive IP phone (with PoE). Discounts, specials and cheap prices only at ComX Computers.




 
YL-T27G laptops South AfricaYL-T27G Notebooks South AfricacomputersYL-T27G notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.