ComX Computers - since 2002 • home Fri 16 Oct, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

GS-HT-881 Grandstream HT881 8 Port FXO VoIP Gateway

computers

GS-HT-881

computers
GS-HT-881
R 3,560.00
inc. VAT
In Stock




Grandstream HT881 8 Port FXO VoIP Gateway
Images are for illustrative purposes and actual product may differ.
GS-HT-881 image 1GS-HT-881 image 2

Product resourcesProduct PDF
   

GS-HT-881

VoIP FXS / FXO routers & gateways

Grandstream


GS-HT-881 information and overview
Grandstream HT881 8 Port FXO VoIP Gateway, Supports 3 SIP profiles through 1 FXS Port and 8 FXO Ports, 3-way voice conferencing per Port, 8x RJ11 FXO Ports, 1x RJ11 FXS, 2x Gigabit RJ45 Ports



Specifications & more information about GS-HT-881, VoIP FXS / FXO routers & gateways manufactured by Grandstream
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.
Overview:

HT841/HT881
Analog FXO Gateway
The HT841/881 FXO gateway series enables businesses of all sizes to create an easy-to-deploy VoIP solution. These FXO gateways offer the ability to seamlessly connect multiple locations and all devices within an office to any hosted or on premise IP PBX network to make deployments as easy as possible.
  • Supports 3 SIP profiles through 1 FXS port and 4/8 FXO ports
  • High-performance NAT router
  • Lifeline support (FXS port will be hard-relayed to FXO port) in case of a power outage
  • 3-way voice conferencing per port
  • Automated & secure provisioning options using TR069
  • Supports T.38 Fax for reliable Fax-over-IP
  • Failover SIP server automatically switches to secondary server if the main server loses connection
  • Strong AES encryption with security certificate per unit

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeGS-HT-881spacer
Interfaces
Telephony InterfaceHT841: 4 RJ11 FXO ports/1 RJ11 FXS
HT881: 8 RJ11 FXO ports/1 RJ11 FXS
Network InterfaceTwo 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD support
Note: Up to 1000Mbps in Bridge mode, up to 100Mbps in NAT mode
LED IndicatorsPOWER, NET1, NET2, FXS, FXO
Factory Reset ButtonYes
Voice, Fax, Modem
Telephony FeaturesCaller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference
Voice CodecsG.711 with Annex I (PLC) and Annex II (VAD/CNG), G.723.1, G.729, G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
Fax over IPT.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through
Short/Long Haul Ring Load3 REN: Up to 1km on 24 AWG
Caller IDBellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID
Dial MethodsDTMF, Pulse
Disconnect MethodsBusy Tone, Polarity Reversal/Wink, Loop Current
Signaling
Network ProtocolsTCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
QoSLayer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic Shaping
DTMF MethodIn-audio, RFC2833 and/or SIP INFO
Provisioning and ControlHTTP, HTTPS, TFTP, SSH, TR-069, secure and automated provisioning using AES encryption, syslog
Security
MediaSRTP
ControlTLS/SIPS/HTTPS
ManagementSyslog support, Telnet, SSH, Remote management using web browser
Physical
Universal Power SupplyPOE Input: 4 8 V / 0 . 5 A
DC Input: 12V/1A
EnvironmentalOperational: 32º - 104ºF
Storage: 14º - 140ºF
Humidity: 10 - 90%
Non-condensing
Dimension and Weight190mm x 100mm x 28mm (L x W x D)
Weight: 0.46KG
Package Contents1x HT841/HT881, 1x Ethernet Cable, 1x Quick Installation Guide (Power Supply Not Included)
ComplianceFCC/CE/RCM/IC/UKCA


WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the GS-HT-881 Grandstream HT881 8 Port FXO VoIP Gateway.
The Grandstream GS-HT-881 Grandstream HT881 8 Port FXO VoIP Gateway is available for R 3560. The product is sold by ComX Computers as new. Prices are valid today 2026-10-16 (before , by quote, while stocks last). The product is expected to be in stock, although this is not guaranteed.

Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related GS-HT-881 Grandstream HT881 8 Port FXO VoIP Gateway products in our VoIP FXS / FXO routers & gateways Category for even more options. Read reviews and find out about GS-HT-881 Grandstream HT881 8 Port FXO VoIP Gateway. Discounts, specials and cheap prices only at ComX Computers.




 
GS-HT-881 laptops South AfricaGS-HT-881 Notebooks South AfricacomputersGS-HT-881 notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.