| ©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered. |
Specifications |
| Product Code | 210-AEIK |
| Link Aggregation | Industry-standard link aggregation adhering to IEEE 802.3ad standards (static and dynamic, LACP) |
| Supports 12 link aggregation groups and up to 4 ports per group |
| Internal DHCP Server | DHCP client support allows for simplified IP address assignment when used with a DHCP server. |
| Switch software can be easily uploaded to the switch through the web-management interface. |
| Configurations can be easily uploaded to and from the switch through the intuitive web-management interface. |
| Port statistics available through industry-standard RMON. Switch is factory-configured as an unmanaged switch, but can be easily configured as a web-managed switch with the push of a button. |
| Jumbo frame support for packets up to 9,000 bytes. Broadcast storm control to help eliminate network traffic storm. |
| Port Attributes | Supports Virtual Cable Diagnostics by Marvell and fiber transceiver diagnostics to provide advanced troubleshooting capabilities for your cable infrastructure Integrated LEDs for improved visual monitoring and analysis. |
| 10/100/1000Base-T auto-sensing Gigabit Ethernet switching ports: 16 |
| SFP/SFP + fiber ports: 2 SFP |
| Power over Ethernet (PoE) ports: not available |
| PoE powered: not available |
| Power reduction for short cables or inactive connections: standard |
| Autonegotiation for speed, duplex mode and flow control: standard |
| Auto-MDI/MDIX mode and flow control: standard |
| Performance | MAC addresses: 16K |
| Packet buffer memory: 1 Mb |
| Switch fabric capacity: Up to 36 Gbps |
| Forwarding rate: 26.8 Mpps |
| Forwarding rate: 178.6 Mpps |
| VLAN | Supports up to 4096 port-based VLANs. Honors all 4096 VLAN tags. |
| Quality of Service | Honor 802.1p values and honor IP DSCP values |
| Supports strict priority and configurable weighted round robin (WRR) scheduling across queues |
| Priority queues per port: |
| X1018: 4 |
| Management | Local password and restricted IP addresses for secure access to the switch Port mirroring provides the capability of mirroring 8 source ports and VLAN mirroring to improve network traffic monitoring and troubleshooting. |
| Chassis | Dimensions (H x W x D): |
| 1.62 in x 8.23 in x 9.84 in |
| (41.25 mm x 209.0 mm x 250.0 mm) |
| Rack mount: 1RU, half width |
| Unit weight: 1.76 Kg |
| Fans: Fanless Design |
| Standards Supported | IEEE 802.3ac - VLAN tagging |
| IEEE 802.3ad - Link aggregation with static LAG support |
| IEEE 802.1W - Rapid Spanning Tree (1) |
| IEEE 802.1D - Spanning Tree (1) |
| IEEE 802.1Q - Port-based VLANs |
| IEEE 802.1v - Protocol-based VLANs |
| IEEE 802.1p - Ethernet priority with user provisioning and mapping |
| IEEE 802.1X - Port authentication |
| IEEE 802.3x - Flow control |
| RFC 826 - ARP |
| RFC 854 - Telnet |
| RFC 855 - Telnet option |
| RFC 1155 - SMIv1 |
| RFC 1157 - SNMP |
| RFC 1213 - MIB II - Updated by RFC's 2011, 2012 and 2013 |
| RFC 2579 - Textual conventions for SMI v2 |
| RFC 2580 - Conformance statements for SMI v2 |
| RFC 2819 - RMON |
| RFC 3164 - BSD Syslog Protocol |
| RFC 3416 - Management Information Base (MIB) for the Simple Network Management Protocol (SNMP) (December 2002) |
| RFC 768 - UDP |
| RFC 783 - TFTP |
| RFC 791 - IP |
| RFC 792 - ICMP |
| RFC 793 - TCP |
| RFC 951 - BOOTP |
| RFC 1533 - Including 1534, Interoperation between BOOTP and DHCP |
| DHCP server |
| RFC 2131 - Dynamic Host Configuration Protocol |
| RFC 2132 - DHCP options and BOOTP vendor extensions |
| RFC 950 - Internet Standard Subnetting Procedure |
| RFC 1123 - Requirements for internet hosts |
| RFC 1042 - A standards for transmission of IP datagrams over IEEE 802 networks |
| RFC 1071 - Computing the internet checksum |
| Power | Power supply: 40W |
| Power (max): 14.7W |
| Power BTU/hr: 50.2 |
| Additional Features | IGMPv2 snooping |
| MLD snooping |
| GARP |
| GMP snooping |
| Jumbo frames |
| IPv6 support |
| IPv4 and IPv6 Static routing |
| USB support for update of firmware/configuration |
| Auto-update of firmware and configuration, from TFTP server/USB |
| Console port |
| Authentication via TACACS+ server |
| Port security |
| Dynamic ARP Inspection |
| DHCP Snooping |
| SHCP Relay |
| ACL |
| Voice VLAN |
| Unidirectional Link Detection (UDLD) |
| Multiple Spanning Tree (MSTP) |
| LLDP and LLDP-MED |
| sFlow V5 |
| Port Profile (built-in scripts) |