ComX Computers - since 2002 • home Sun 11 Oct, 2026View enquiry cart
Computers, laptops and PC hardware in South Africa.Computers
Laptops
Laptops, computers and computer hardware South Africa Computers, laptops and other PC hardware in South Africa.
Computers South AfricaLaptops, Notebooks and PDA South AfricaDigital camerasComputer hardware Tablets South AfricaSoftware - software titles South AfricaPrinters South Africa SpeakersGaming Brands
PC
My account  |  How to buy  |  Specials
computer salespc salescomputerscomputerscomputers
computers
 
computers
computers

NET-TL-SG3428XMP TP-Link TL-SG3428XMP JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+

computers

NET-TL-SG3428XMP

R 6,930.00
inc. VAT
In Stock




TP-Link TL-SG3428XMP JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+
Images are for illustrative purposes and actual product may differ.

   

NET-TL-SG3428XMP

Network: Switch

TP-link


NET-TL-SG3428XMP information and overview
TP-Link TL-SG3428XMP JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+



Specifications & more information about NET-TL-SG3428XMP, Network: Switch manufactured by TP-link
Specifications & downloads View specification Printable PDF
Product information notice: Some specifications may describe a broader product range and may not apply to this exact model. Use the product summary above as the primary model reference. Bundled software may be trial software and can require a separate licence.

Features:

  • 10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity.
  • 384 W PoE Budget: 24× 802.3at/af-compliant PoE+ ports with a total power supply of 384 W*.
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring.
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
  • Static Routing: Helps route internal traffic for more efficient use of network resources.
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities

10G Lightning-Fast Uplink Connection
4× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

PoE+ Output
24× Gigabit PoE+ Ports with Total 384 W Power Budget*

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Advanced L2+ Features
Static Routing, IGMP Snooping, 802.1Q VLAN and More

Enterprise Switch with 10G Uplink
4× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to servers and other switches are easily built.

Dedicated 24 PoE+ Ports (384 W Budget) for Numerous Applications
Features 24× 802.3af/at compliant PoE+ ports, the switch supports up to 384 W total PoE power budget.* Designed to use a single Ethernet cable for both data and power transmission, it offers flexible deployment for PoE-supported devices such as wireless access points, IP cameras, and IP phones, lowering infrastructure costs for small businesses.

Software-Defined Networking (SDN) with Cloud Access
Omada’s Software-Defined Networking (SDN) platform integrates network devices, including access points, switches, and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.***

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control, and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features is supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features***
sFlow, QinQ, L2PT PPPoE ID Insertion, and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery, and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

Specifications:

©2026 Respective owners and brand holders. This table has been carefully researched and generated by ComXpert International CC (//www.comx-computers.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeNET-TL-SG3428XMPspacer
HARDWARE FEATURES
Interface 24x 10/100/1000 Mbps RJ45 Ports
4x 10G SFP+ Slots
1x RJ45 Console Port
1x Micro-USB Console Port
Fan Quantity 2
Power Supply 100-240 V AC~50/60 Hz
PoE+ Ports(RJ45) Standard: 802.3at/af compliant
PoE+ Ports: 24 Ports, up to 30 W per port
Power Budget: 384 W
Dimensions ( W x D x H ) 17.3 x 13.0 x 1.7 in (440 x 330 x 44 mm)
Mounting Rack Mountable
Max Power Consumption 34.4 W (110V/60Hz) ( no PD device connected)
465.8 W (110V/60Hz) ( with 384 W PD device connected)
Max Heat Dissipation 117.38 BTU/h (110 V/60 Hz) (no PD device connected)
1589.31 BTU/h (110 V/60 Hz) (with 384 W PD device connected)
PERFORMANCE
Switching Capacity 128 Gbps
Packet Forwarding Rate 95.23 Mpps
MAC Address Table 16 K
Jumbo Frame 9 KB
SOFTWARE FEATURES
Quality of Service 8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
Bandwidth Control
- Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
L2 and L2+ Features Link Aggregation
- static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups, containing 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter, Root Protect
Loopback Detection
- Port based
- VLAN based
Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Both
L2 Multicast IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
IGMP Authentication
MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
MVR
Multicast Filtering: 256 profiles and 16 entries per profile
VLAN VLAN Group
- Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 7 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
Private VLAN
GVRP
VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
Voice VLAN
Access Control List Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
-Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
- DSCP/IP TOS
- User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
ACL apply to Port/VLAN
Security IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
- 512 Entries
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard: 100 Entries
DoS Defend
Static/Dynamic Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
802.1X
- Port base authentication
- Mac base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication andaccountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6 IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
L3 Features 16 IPv4/IPv6 Interfaces
Static Routing
- 48 static routes
Static ARP
- 128 Static Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 Relay
Management Web-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3
- Trap/Inform
- RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
Advanced Features Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller
Automatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
ZTP (Zero-Touch Provisioning)
MIBs MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIB
OTHERS
Certification CE, FCC, RoHS
Package Contents TL-SG3428XMP Switch
Power Cord
Quick Installation Guide
Rackmount Kit
Rubber Feet
Environment Operating Temperature: 0-45 °C (32-113 °F);
Storage Temperature: -40-70 °C (-40-158 °F)
Operating Humidity: 10-90% RH non-condensing
Storage Humidity: 5-90% RH non-condensing



WebAfrica Internet



The best price and guaranteed service and backup from official computer suppliers in South Africa for the NET-TL-SG3428XMP TP-Link TL-SG3428XMP JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+.

Available from this online computer store delivering door-to-door in Johannesburg, Cape Town, Port Elizabeth, Pretoria, Pietermaritzburg, Polokwane, Durban and all over South Africa.

Find related NET-TL-SG3428XMP TP-Link TL-SG3428XMP JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+ products in our Network: Switch Category for even more options. Read reviews and find out about NET-TL-SG3428XMP TP-Link TL-SG3428XMP JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+. Discounts, specials and cheap prices only at ComX Computers.




 
NET-TL-SG3428XMP laptops South AfricaNET-TL-SG3428XMP Notebooks South AfricacomputersNET-TL-SG3428XMP notebook sales in South Africa
Home | Contact Us | Privacy Policy | Shop by Brand | Shop by Category
CGSO
ComX Computers is a South African online store since 2002. All transactions are subject to our terms of sale.